You need to choose options for product.
-
files/nptpl-tlsg2008p-hg.jpg
-
files/TL-SG2008P_UN_1.0_02_large_1594869490557b.jpg
-
files/51pzzSGKJ_L._AC_SL1000.jpg
The TP-Link JetStream TL-SG2008P is a managed Gigabit switch for small businesses, home offices and other networks that need wired connections for computers alongside power for devices such as access points, IP cameras or IP phones. It has eight Gigabit Ethernet ports, including four PoE+ ports.
Key features
- 62 W PoE Budget: 4 x 802.3at/af-compliant PoE+ ports with a total power supply of 62 W*.
- Full Gigabit Ports: 4 x gigabit PoE+ ports and 4 x gigabit non-PoE ports provide high-speed connections.
- Integrated into Omada SDN: Zero-Touch Provisioning (ZTP)**, Centralized Cloud Management, and Intelligent Monitoring.
- Centralized Management: Cloud access and Omada app for ultra convenience and easy management.
- Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more.
- Optimize Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping.
L2 and L2+ Features
- DHCP Relay
- DHCP VLAN Relay
- DHCP L2 Relay
- Link Aggregation
- Static link aggregation
- 802.3ad LACP
- Up to 8 aggregation groups and up to 8 ports per group
- Spanning Tree Protocol
- 802.1D STP
- 802.1w RSTP
- 802.1s MSTP
- STP Security: TC Protect, BPDU Filter/Protect,
- Root Protect
- Loopback Detection
- Flow Control
- 802.3x Flow Control
- Mirroring
- Port Mirroring
- CPU Mirroring
- One-to-One
- Many-to-One
- Flow-Based
- Ingress/Egress/Both
- Device Link Detect Protocol (DLDP)
- 802.1ab LLDP/ LLDP-MED
Advanced Features
- Automatic Device Discovery
- Batch Configuration
- Batch Firmware Upgrading
- Intelligent Network Monitoring
- Abnormal Event Warnings
- Unified Configuration
- Reboot Schedule
Management Features
- Web-based GUI
- Command Line Interface (CLI) through telnet
- SNMPv1/v2c/v3
- SNMP Trap/Inform
- RMON (1,2,3,9 groups)
- SDM Template
- DHCP/BOOTP Client
- Dual Image, Dual Configuration
- CPU Monitoring
- Cable Diagnostics
- EEE
- SNTP
- System Log
Specification
| Specification | Detail |
|---|---|
| Smarter Switching for Smarter Results | JetStream 8-Port Gigabit Smart Switch with 4-Port PoE+ |
| Multiple Application Scenarios | The TL-SG2008P is fully compatible with PoE devices, such as IP cameras, access points, and IP phones. It also works with non-PoE wired devices to provide gigabit connections, such as PCs, printers, and IPTV. |
| Power over Ethernet for Simplified Network Deployment | Features four 802.3af/at compliant PoE+ ports, the switch supports up to 62 W total PoE power budget.* Designed to use a single Ethernet cable for both data and power transmission, it offers flexible deployment for PoE-supported devices such as wireless access points, IP cameras, and IP phones, lowering infrastructure costs for small businesses. |
| Access Control List (ACL) | ACL serves as a virtual admin, allowing all connected devices to obtain data in accordance with user-defined network rules and help you create the network regulations you need. |
| QoS for Lag-Free Experience | Designate the priority of traffic based on QoS, ensuring latency sensitive applications like voice and video, remain clear and lag-free. |
| VLAN for Security | Use VLAN to achieve logical grouping management of devices in different physical LANs, improve information security, and reduce data congestion. |
| Omada SDN—Smarter Cloud Solution for Business Networking | Omada Software Defined Networking (SDN) platform integrates network devices including access points, switches and gateways, guaranteeing powerful business network with higher efficiency, higher security, and higher reliability. |
| Hassle-Free Centralized Cloud Management | 100% centralized cloud management of whole network from different sites—all controlled from a single interface anywhere, anytime. |
| Standards and Protocols | IEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1p, IEEE 802.1x |
| Interface | 8 x 10/100/1000 Mbps RJ45 Ports (Ports 1–4 Support 802.3at/af PoE+) Auto-Negotiation/Auto MDI/MDIX |
| Network Media | 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m) 100BASE-TX/1000Base-T: UTP category 5, 5e or above cable (maximum 100m) |
| Fan Quantity | Fanless |
| Power Supply | External Power Adapter (Output: 53.5 VDC/ 1.31 A) |
| Power Consumption | 7.9 W (220 V/50 Hz) (no PD connected) 79.2 W (220 V/50 Hz) (with 62 W PD connected) |
| PoE Ports (RJ45) | Standard: 802.3af/at compliant PoE Ports: 4 Ports Power Supply: 62 W* |
| Dimensions ( W x D x H ) | 8.2 x 4.9 x 1.0 in (209 x 126 x 26mm) |
| Max Power Consumption | V1: 69.7 W (220 V/50 Hz) (with 62 W PD connected); 7.9 W (220 V/50 Hz) (no PD connected) V2: 73.8 W (220 V/50 Hz) (with 62 W PD connected) V3: 77.3 W (110 V/60 Hz) (with 62 W PD connected) |
| Max Heat Dissipation | V1: 237.82 BTU/hr (220 V/50 Hz) (with 62 W PD connected); 26.95 BTU/hr (220 V/50 Hz) (no PD connected) V2: 251.84 BTU/hr (220 V/50 Hz) (with 62 W PD connected) V3: 263.6 BTU/hr (110 V/60 Hz) (with 62 W PD connected) |
| Bandwidth/Backplane | 16 Gbps |
| MAC Address Table | 8k |
| Packet Buffer Memory | 4.1 Mbit |
| Jumbo Frame | 9 KB |
| Quality of Service | 802.1p CoS/DSCP priority 8 priority queues Priority Schedule Mode SP (Strict Priority) WRR (Weighted Round Robin) Queue Weight Config Bandwidth Control Port/Flow-based Rating Limit Smoother Performance Storm Control Multiple Control Modes(kbps/ratio) Broadcast/Multicast/Unknown-Unicast Control |
| L2 Multicast | 511 IPv4, IPv6 shared multicast groups IGMP Snooping IGMP v1/v2/v3 Snooping Fast Leave IGMP Snooping Querier Static Group Config Multicast VLAN Registration (MVR) Multicast Filtering MLD Snooping MLD v1/v2 Snooping Fast Leave MLD Snooping Querier Static Group Config Limited IP Multicast (256 profiles and 16 entries per profile) |
| IPv6 Support | IPv6 Dual IPv4/IPv6 Multicast Listener Discovery (MLD) Snooping IPv6 neighbor discovery (ND) Path maximum transmission unit (MTU) discovery Internet Control Message Protocol (ICMP) version 6 TCPv6/UDPv6 IPv6 applications DHCPv6 Client Ping6 Tracert6 Telnet (v6) IPv6 SNMP IPv6 SSH IPv6 SSL Http/Https IPv6 TFTP |
| VLAN | VLAN Group Max. 4K VLAN Groups 802.1Q tag VLAN MAC VLAN Protocol VLAN GVRP Voice VLAN |
| Access Control List | Support up to 230 entries Time-Range Time Slice Week Time-Range Absolute Time-Range Holiday Time-based ACL MAC ACL Source MAC Destination MAC VLAN ID User Priority Ether Type IP ACL Source IP Destination IP IP Protocol TCP Flag TCP/UDP Source Port TCP/UDP Destination Port DSCP/IP TOS IPv6 ACL Combined ACL Rule Operation Permit/Deny Policy Action Mirror Rate Limit Redirect QoS Remark ACL Rules Binding Port Binding VLAN Binding Actions for flows Mirror (to supported interface) Redirect (to supported interface) Rate Limit QoS Remark |
| Security | AAA 802.1X Port-based authentication MAC (Host) based authentication Authentication Method includes PAP/EAP-MD5 MAB Guest VLAN Support Radius authentication and accountability IP/IPv6-MAC Binding 512 Binding Entries DHCP Snooping DHCPv6 Snooping ARP Inspection ND Detection IP Source Guard 253 Entries Source IP+Source MAC IPv6 Source Guard 183 Entries Source IPv6 Address+Source MAC DoS Defend Static/Dynamic/Permanent Port Security Up to 64 MAC addresses per port Broadcast/Multicast/Unicast Storm Control kbps/ratio control mode Port Isolation Secure web management through HTTPS with SSLv3/TLS 1.2 Secure Command Line Interface (CLI) management with SSHv1/SSHv2 IP/Port/MAC-based access control |
| MIBs | MIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9) |
| Omada App | Yes |
| Centralized Management | Omada Cloud-Based Controller Omada Hardware Controller (OC300) Omada Hardware Controller (OC200) Omada Software Controller |
| Cloud Access | Yes (Through OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller) |
| Zero-Touch Provisioning | Yes. Requiring the use of Omada Cloud-Based Controller (Supported by TL-SG2008P v1, v3 and above, while is not supported by TL-SG2008P v2) |
| Certification | CE, FCC, RoHS |
| Package Contents | TL-SG2008P Power Adapter Installation Guide Rubber Feet |
| System Requirements | Microsoft Windows 98SE, NT, 2000, XP, Vista or Windows 7/8/10, MAC OS, NetWare, UNIX or Linux. |
| Environment | Operating Temperature: 0–40 C (32–104 F); Storage Temperature: -40–70 C (-40–158 F) Operating Humidity: 10–90% RH non-condensing Storage Humidity: 5–90% RH non-condensing |
-
Vendor: j5create
j5create JVAW60N | Wireless display adapter | USB-C | White / Orange
Regular price £57.99 inc VAT -
Vendor: Palit
Palit GeForce RTX 5060 Infinity 2 OC V1 | Graphics card | 8GB GDDR7 | 28Gbps
Regular price £455.99 inc VAT -
Vendor: AMD
AMD Ryzen 7 7700 | Processor | 8 cores 16 threads
Regular price £287.99 inc VAT -
Vendor: Corsair
CORSAIR RM1000e | ATX power supply | 1000W Platinum fully modular | White UK
Regular price £146.99 inc VAT
-
FAST SHIPPING
NEXT DAY DPD
-
ORDER CUT OFF TIME 5PM
FOR NEXT DAY SHIPPING
-
EASY RETURNS
WE KNOW THINGS CAN GO WRONG
-
SECURE PAYMENTS
POWERED BY STRIPE