{"product_id":"tp-link-jetstream-tl-sg2008p-smart-network-switch","title":"TP-Link JetStream TL-SG2008P | 8-port Gigabit smart switch | 4 PoE+ ports | 62W","description":"\u003cp\u003eThe TP-Link JetStream TL-SG2008P is a managed Gigabit switch for small businesses, home offices and other networks that need wired connections for computers alongside power for devices such as access points, IP cameras or IP phones. It has eight Gigabit Ethernet ports, including four PoE+ ports.\u003c\/p\u003e\u003ch3\u003eKey features\u003c\/h3\u003e\u003cul\u003e\n\u003cli\u003e\n\u003cstrong\u003e62 W PoE Budget:\u003c\/strong\u003e 4 x 802.3at\/af-compliant PoE+ ports with a total power supply of 62 W*.\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eFull Gigabit Ports:\u003c\/strong\u003e 4 x gigabit PoE+ ports and 4 x gigabit non-PoE ports provide high-speed connections.\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eIntegrated into Omada SDN:\u003c\/strong\u003e Zero-Touch Provisioning (ZTP)**, Centralized Cloud Management, and Intelligent Monitoring.\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eCentralized Management:\u003c\/strong\u003e Cloud access and Omada app for ultra convenience and easy management.\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eRobust Security Strategies:\u003c\/strong\u003e IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm control, DHCP Snooping, 802.1X, Radius Authentication, and more.\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eOptimize Voice and Video Applications:\u003c\/strong\u003e L2\/L3\/L4 QoS and IGMP snooping.\u003c\/li\u003e\n\u003c\/ul\u003e\u003ch3\u003eL2 and L2+ Features\u003c\/h3\u003e\u003cul\u003e\n\u003cli\u003eDHCP Relay\u003c\/li\u003e\n\u003cli\u003eDHCP VLAN Relay\u003c\/li\u003e\n\u003cli\u003eDHCP L2 Relay\u003c\/li\u003e\n\u003cli\u003eLink Aggregation\u003c\/li\u003e\n\u003cli\u003eStatic link aggregation\u003c\/li\u003e\n\u003cli\u003e802.3ad LACP\u003c\/li\u003e\n\u003cli\u003eUp to 8 aggregation groups and up to 8 ports per group\u003c\/li\u003e\n\u003cli\u003eSpanning Tree Protocol\u003c\/li\u003e\n\u003cli\u003e802.1D STP\u003c\/li\u003e\n\u003cli\u003e802.1w RSTP\u003c\/li\u003e\n\u003cli\u003e802.1s MSTP\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eSTP Security:\u003c\/strong\u003e TC Protect, BPDU Filter\/Protect,\u003c\/li\u003e\n\u003cli\u003eRoot Protect\u003c\/li\u003e\n\u003cli\u003eLoopback Detection\u003c\/li\u003e\n\u003cli\u003eFlow Control\u003c\/li\u003e\n\u003cli\u003e802.3x Flow Control\u003c\/li\u003e\n\u003cli\u003eMirroring\u003c\/li\u003e\n\u003cli\u003ePort Mirroring\u003c\/li\u003e\n\u003cli\u003eCPU Mirroring\u003c\/li\u003e\n\u003cli\u003eOne-to-One\u003c\/li\u003e\n\u003cli\u003eMany-to-One\u003c\/li\u003e\n\u003cli\u003eFlow-Based\u003c\/li\u003e\n\u003cli\u003eIngress\/Egress\/Both\u003c\/li\u003e\n\u003cli\u003eDevice Link Detect Protocol (DLDP)\u003c\/li\u003e\n\u003cli\u003e802.1ab LLDP\/ LLDP-MED\u003c\/li\u003e\n\u003c\/ul\u003e\u003ch3\u003eAdvanced Features\u003c\/h3\u003e\u003cul\u003e\n\u003cli\u003eAutomatic Device Discovery\u003c\/li\u003e\n\u003cli\u003eBatch Configuration\u003c\/li\u003e\n\u003cli\u003eBatch Firmware Upgrading\u003c\/li\u003e\n\u003cli\u003eIntelligent Network Monitoring\u003c\/li\u003e\n\u003cli\u003eAbnormal Event Warnings\u003c\/li\u003e\n\u003cli\u003eUnified Configuration\u003c\/li\u003e\n\u003cli\u003eReboot Schedule\u003c\/li\u003e\n\u003c\/ul\u003e\u003ch3\u003eManagement Features\u003c\/h3\u003e\u003cul\u003e\n\u003cli\u003eWeb-based GUI\u003c\/li\u003e\n\u003cli\u003eCommand Line Interface (CLI) through telnet\u003c\/li\u003e\n\u003cli\u003eSNMPv1\/v2c\/v3\u003c\/li\u003e\n\u003cli\u003eSNMP Trap\/Inform\u003c\/li\u003e\n\u003cli\u003eRMON (1,2,3,9 groups)\u003c\/li\u003e\n\u003cli\u003eSDM Template\u003c\/li\u003e\n\u003cli\u003eDHCP\/BOOTP Client\u003c\/li\u003e\n\u003cli\u003eDual Image, Dual Configuration\u003c\/li\u003e\n\u003cli\u003eCPU Monitoring\u003c\/li\u003e\n\u003cli\u003eCable Diagnostics\u003c\/li\u003e\n\u003cli\u003eEEE\u003c\/li\u003e\n\u003cli\u003eSNTP\u003c\/li\u003e\n\u003cli\u003eSystem Log\u003c\/li\u003e\n\u003c\/ul\u003e\u003ch3\u003eSpecification\u003c\/h3\u003e\u003ctable\u003e\n\u003ctr\u003e\n\u003cth\u003eSpecification\u003c\/th\u003e\n\u003cth\u003eDetail\u003c\/th\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eSmarter Switching for Smarter Results\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eJetStream 8-Port Gigabit Smart Switch with 4-Port PoE+\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eMultiple Application Scenarios\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eThe TL-SG2008P is fully compatible with PoE devices, such as IP cameras, access points, and IP phones. It also works with non-PoE wired devices to provide gigabit connections, such as PCs, printers, and IPTV.\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003ePower over Ethernet for Simplified Network Deployment\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eFeatures four 802.3af\/at compliant PoE+ ports, the switch supports up to 62 W total PoE power budget.* Designed to use a single Ethernet cable for both data and power transmission, it offers flexible deployment for PoE-supported devices such as wireless access points, IP cameras, and IP phones, lowering infrastructure costs for small businesses.\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eAccess Control List (ACL)\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eACL serves as a virtual admin, allowing all connected devices to obtain data in accordance with user-defined network rules and help you create the network regulations you need.\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eQoS for Lag-Free Experience\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eDesignate the priority of traffic based on QoS, ensuring latency sensitive applications like voice and video, remain clear and lag-free.\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eVLAN for Security\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eUse VLAN to achieve logical grouping management of devices in different physical LANs, improve information security, and reduce data congestion.\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eOmada SDN—Smarter Cloud Solution for Business Networking\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eOmada Software Defined Networking (SDN) platform integrates network devices including access points, switches and gateways, guaranteeing powerful business network with higher efficiency, higher security, and higher reliability.\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eHassle-Free Centralized Cloud Management\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003e100% centralized cloud management of whole network from different sites—all controlled from a single interface anywhere, anytime.\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eStandards and Protocols\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eIEEE 802.3i, IEEE 802.3u, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1p, IEEE 802.1x\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eInterface\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003e8 x 10\/100\/1000 Mbps RJ45 Ports (Ports 1–4 Support 802.3at\/af PoE+)\u003cbr\u003eAuto-Negotiation\/Auto MDI\/MDIX\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eNetwork Media\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003e10BASE-T: UTP category 3, 4, 5 cable (maximum 100m)\u003cbr\u003e100BASE-TX\/1000Base-T: UTP category 5, 5e or above cable (maximum 100m)\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eFan Quantity\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eFanless\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003ePower Supply\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eExternal Power Adapter (Output: 53.5 VDC\/ 1.31 A)\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003ePower Consumption\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003e7.9 W (220 V\/50 Hz) (no PD connected)\u003cbr\u003e79.2 W (220 V\/50 Hz) (with 62 W PD connected)\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003ePoE Ports (RJ45)\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eStandard: 802.3af\/at compliant\u003cbr\u003ePoE Ports: 4 Ports\u003cbr\u003ePower Supply: 62 W*\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eDimensions ( W x D x H )\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003e8.2 x 4.9 x 1.0 in (209 x 126 x 26mm)\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eMax Power Consumption\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eV1: 69.7 W (220 V\/50 Hz) (with 62 W PD connected); 7.9 W (220 V\/50 Hz) (no PD connected)\u003cbr\u003eV2: 73.8 W (220 V\/50 Hz) (with 62 W PD connected)\u003cbr\u003eV3: 77.3 W (110 V\/60 Hz) (with 62 W PD connected)\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eMax Heat Dissipation\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eV1: 237.82 BTU\/hr (220 V\/50 Hz) (with 62 W PD connected); 26.95 BTU\/hr (220 V\/50 Hz) (no PD connected)\u003cbr\u003eV2: 251.84 BTU\/hr (220 V\/50 Hz) (with 62 W PD connected)\u003cbr\u003eV3: 263.6 BTU\/hr (110 V\/60 Hz) (with 62 W PD connected)\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eBandwidth\/Backplane\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003e16 Gbps\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eMAC Address Table\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003e8k\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003ePacket Buffer Memory\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003e4.1 Mbit\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eJumbo Frame\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003e9 KB\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eQuality of Service\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003e802.1p CoS\/DSCP priority\u003cbr\u003e8 priority queues\u003cbr\u003ePriority Schedule Mode\u003cbr\u003eSP (Strict Priority)\u003cbr\u003eWRR (Weighted Round Robin)\u003cbr\u003eQueue Weight Config\u003cbr\u003eBandwidth Control\u003cbr\u003ePort\/Flow-based Rating Limit\u003cbr\u003eSmoother Performance\u003cbr\u003eStorm Control\u003cbr\u003eMultiple Control Modes(kbps\/ratio)\u003cbr\u003eBroadcast\/Multicast\/Unknown-Unicast Control\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eL2 Multicast\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003e511 IPv4, IPv6 shared multicast groups\u003cbr\u003eIGMP Snooping\u003cbr\u003eIGMP v1\/v2\/v3 Snooping\u003cbr\u003eFast Leave\u003cbr\u003eIGMP Snooping Querier\u003cbr\u003eStatic Group Config\u003cbr\u003eMulticast VLAN Registration (MVR)\u003cbr\u003eMulticast Filtering\u003cbr\u003eMLD Snooping\u003cbr\u003eMLD v1\/v2 Snooping\u003cbr\u003eFast Leave\u003cbr\u003eMLD Snooping Querier\u003cbr\u003eStatic Group Config\u003cbr\u003eLimited IP Multicast (256 profiles and 16 entries per profile)\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eIPv6 Support\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eIPv6 Dual IPv4\/IPv6\u003cbr\u003eMulticast Listener Discovery (MLD) Snooping\u003cbr\u003eIPv6 neighbor discovery (ND)\u003cbr\u003ePath maximum transmission unit (MTU) discovery\u003cbr\u003eInternet Control Message Protocol (ICMP)\u003cbr\u003eversion 6\u003cbr\u003eTCPv6\/UDPv6\u003cbr\u003eIPv6 applications\u003cbr\u003eDHCPv6 Client\u003cbr\u003ePing6\u003cbr\u003eTracert6\u003cbr\u003eTelnet (v6)\u003cbr\u003eIPv6 SNMP\u003cbr\u003eIPv6 SSH\u003cbr\u003eIPv6 SSL\u003cbr\u003eHttp\/Https\u003cbr\u003eIPv6 TFTP\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eVLAN\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eVLAN Group\u003cbr\u003eMax. 4K VLAN Groups\u003cbr\u003e802.1Q tag VLAN\u003cbr\u003eMAC VLAN\u003cbr\u003eProtocol VLAN\u003cbr\u003eGVRP\u003cbr\u003eVoice VLAN\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eAccess Control List\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eSupport up to 230 entries\u003cbr\u003eTime-Range\u003cbr\u003eTime Slice\u003cbr\u003eWeek Time-Range\u003cbr\u003eAbsolute Time-Range\u003cbr\u003eHoliday\u003cbr\u003eTime-based ACL\u003cbr\u003eMAC ACL\u003cbr\u003eSource MAC\u003cbr\u003eDestination MAC\u003cbr\u003eVLAN ID\u003cbr\u003eUser Priority\u003cbr\u003eEther Type\u003cbr\u003eIP ACL\u003cbr\u003eSource IP\u003cbr\u003eDestination IP\u003cbr\u003eIP Protocol\u003cbr\u003eTCP Flag\u003cbr\u003eTCP\/UDP Source Port\u003cbr\u003eTCP\/UDP Destination Port\u003cbr\u003eDSCP\/IP TOS\u003cbr\u003eIPv6 ACL\u003cbr\u003eCombined ACL\u003cbr\u003eRule Operation\u003cbr\u003ePermit\/Deny\u003cbr\u003ePolicy Action\u003cbr\u003eMirror\u003cbr\u003eRate Limit\u003cbr\u003eRedirect\u003cbr\u003eQoS Remark\u003cbr\u003eACL Rules Binding\u003cbr\u003ePort Binding\u003cbr\u003eVLAN Binding\u003cbr\u003eActions for flows\u003cbr\u003eMirror (to supported interface)\u003cbr\u003eRedirect (to supported interface)\u003cbr\u003eRate Limit\u003cbr\u003eQoS Remark\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eSecurity\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eAAA\u003cbr\u003e802.1X\u003cbr\u003ePort-based authentication\u003cbr\u003eMAC (Host) based authentication\u003cbr\u003eAuthentication Method includes PAP\/EAP-MD5\u003cbr\u003eMAB\u003cbr\u003eGuest VLAN\u003cbr\u003eSupport Radius authentication and\u003cbr\u003eaccountability\u003cbr\u003eIP\/IPv6-MAC Binding\u003cbr\u003e512 Binding Entries\u003cbr\u003eDHCP Snooping\u003cbr\u003eDHCPv6 Snooping\u003cbr\u003eARP Inspection\u003cbr\u003eND Detection\u003cbr\u003eIP Source Guard\u003cbr\u003e253 Entries\u003cbr\u003eSource IP+Source MAC\u003cbr\u003eIPv6 Source Guard\u003cbr\u003e183 Entries\u003cbr\u003eSource IPv6 Address+Source MAC\u003cbr\u003eDoS Defend\u003cbr\u003eStatic\/Dynamic\/Permanent Port Security\u003cbr\u003eUp to 64 MAC addresses per port\u003cbr\u003eBroadcast\/Multicast\/Unicast Storm Control\u003cbr\u003ekbps\/ratio control mode\u003cbr\u003ePort Isolation\u003cbr\u003eSecure web management through HTTPS with\u003cbr\u003eSSLv3\/TLS 1.2\u003cbr\u003eSecure Command Line Interface (CLI)\u003cbr\u003emanagement with SSHv1\/SSHv2\u003cbr\u003eIP\/Port\/MAC-based access control\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eMIBs\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eMIB II (RFC1213)\u003cbr\u003eBridge MIB (RFC1493)\u003cbr\u003eP\/Q-Bridge MIB (RFC2674)\u003cbr\u003eRadius Accounting Client MIB (RFC2620)\u003cbr\u003eRadius Authentication Client MIB (RFC2618)\u003cbr\u003eRemote Ping, Traceroute MIB (RFC2925)\u003cbr\u003eSupport TP-Link private MIBs\u003cbr\u003eRMON MIB(RFC1757, rmon 1,2,3,9)\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eOmada App\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eCentralized Management\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eOmada Cloud-Based Controller\u003cbr\u003eOmada Hardware Controller (OC300)\u003cbr\u003eOmada Hardware Controller (OC200)\u003cbr\u003eOmada Software Controller\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eCloud Access\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eYes (Through OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller)\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eZero-Touch Provisioning\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eYes. Requiring the use of Omada Cloud-Based Controller (Supported by TL-SG2008P v1, v3 and above, while is not supported by TL-SG2008P v2)\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eCertification\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eCE, FCC, RoHS\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003ePackage Contents\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eTL-SG2008P\u003cbr\u003ePower Adapter\u003cbr\u003eInstallation Guide\u003cbr\u003eRubber Feet\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eSystem Requirements\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eMicrosoft Windows 98SE, NT, 2000, XP, Vista or Windows 7\/8\/10, MAC OS, NetWare, UNIX or Linux.\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eEnvironment\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eOperating Temperature: 0–40 C (32–104 F);\u003cbr\u003eStorage Temperature: -40–70 C (-40–158 F)\u003cbr\u003eOperating Humidity: 10–90% RH non-condensing\u003cbr\u003eStorage Humidity: 5–90% RH non-condensing\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003c\/table\u003e","brand":"TP-Link","offers":[{"title":"Default Title","offer_id":54398242521435,"sku":"TL-SG2008P","price":92.99,"currency_code":"GBP","in_stock":false}],"thumbnail_url":"\/\/cdn.shopify.com\/s\/files\/1\/0894\/4120\/6619\/files\/nptpl-tlsg2008p-hg.jpg?v=1792189714","url":"https:\/\/strixly.co.uk\/products\/tp-link-jetstream-tl-sg2008p-smart-network-switch","provider":"STRIXLY - DESKTOP PCs, GAMING PCs, LAPTOPS \u0026 MORE","version":"1.0","type":"link"}