You need to choose options for product.
-
files/nptpl-tlsg2210p-hg.jpg
-
files/41g9CtU5GSL._AC_SL1000.jpg
-
files/51fBbMMJ0XL._AC_SL1000.jpg
-
files/170509.jpg
-
files/9e64a2c9-249e-4b0d-9995-0d664d79f7bd.__CR0_0_1464_600_PT0_SX1464_V1.jpg
The TP-Link JetStream TL-SG2210P is a managed Gigabit switch for small offices and growing business networks. It suits teams connecting wireless access points, IP cameras or VoIP phones that need PoE+ power and central network management.
Key features
- 61 W PoE Budget: 8x 802.3af/at-compliant PoE+ ports with a total power supply of 61 W.
- Full Gigabit Ports: 8x gigabit PoE+ ports and 2x gigabit SFP Slots provide high-speed connections.
- Integrated into Omada SDN: Zero-Touch Provisioning (ZTP), Centralized Cloud Management, and Intelligent Monitoring.
- Centralized Management: Cloud access and Omada app for ultra convenience and easy management.
- Robust Security Strategies: IP-MAC-Port Binding, ACL, Port Security, DoS Defend, Storm Control, DHCP Snooping, 802.1X, Radius Authentication, and more.
- Optimized Voice and Video Applications: L2/L3/L4 QoS and IGMP snooping.
- Versatile Management: WEB/CLI managed modes, SNMP, and RMON bring abundant management features.
L2 and L2+ Features
- 16 IP Interfaces
- Support IPv4/IPv6 Interface
- Static Routing
- 32 IPv4/IPv6 Static Routes
- DHCP Server
- DHCP Relay
- DHCP Interface Relay
- DHCP VLAN Relay
- DHCP L2 Relay
- Static ARP
- Proxy ARP
- Gratuitous ARP
- Link Aggregation
- Static link aggregation
- 802.3ad LACP
- Up to 8 aggregation groups and up to 8 ports per group
- Spanning Tree Protocol
- 802.1D STP
- 802.1w RSTP
- 802.1s MSTP
- STP Security: TC Protect, BPDU Filter/Protect,
- Root Protect
- Loopback Detection
- Flow Control
- 802.3x Flow Control
- Mirroring
- Port Mirroring
- CPU Mirroring
- One-to-One
- Many-to-One
- Flow-Based
- Ingress/Egress/Both
- Device Link Detect Protocol (DLDP)
- 802.1ab LLDP/ LLDP-MED
Advanced Features
- Automatic Device Discovery
- Batch Configuration
- Batch Firmware Upgrading
- Intelligent Network Monitoring
- Abnormal Event Warnings
- Unified Configuration
- Reboot Schedule
Management Features
- Web-based GUI
- Command Line Interface (CLI) through telnet
- SNMPv1/v2c/v3
- SNMP Trap/Inform
- RMON (1,2,3,9 groups)
- SDM Template
- DHCP/BOOTP Client
- Dual Image, Dual Configuration
- CPU Monitoring
- Cable Diagnostics
- EEE
- SNTP
- System Log
Specification
| Specification | Detail |
|---|---|
| Software Defined Networking (SDN) with Cloud Access | Omada’s Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network—all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more. |
| Standards and Protocols | IEEE 802.3i, IEEE 802.3u, IEEE 802.3z, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x, IEEE 802.1d, IEEE 802.1s, IEEE 802.1w, IEEE 802.1q, IEEE 802.1p, IEEE 802.1x |
| Interface | 8 10/100/1000Mbps RJ45 Ports 2 1000Mbps SFP Slots (Auto-Negotiation/Auto MDI/MDIX) |
| Network Media | 10BASE-T: UTP category 3, 4, 5 cable (maximum 100m) 100BASE-TX/1000Base-T: UTP category 5, 5e or above cable (maximum 100m) 1000BASE-X: MMF, SMF |
| Fan Quantity | Fanless |
| Power Supply | 100~240VAC, 50/60Hz External Power Adapter(Output: 53.5VDC/1.31A) |
| Power Supply | 10.3 W (220 V/50 Hz) (no PD connected) 76.5 W (220 V/50 Hz) (with 61 W PD connected) |
| PoE Ports (RJ45) | Standard: 802.3af/at compliant PoE Ports: 8 Ports Power Supply: 61 W |
| Dimensions ( W x D x H ) | 8.2 x 4.9 x 1.0 in (209 x 126 x 26mm) |
| Mounting | Desktop/Wall Mounting |
| Max Power Consumption | V3.2: 76.5 W (220 V/50 Hz) (with 61 W PD connected); 10.3 W (220 V/50 Hz) (no PD connected) |
| Max Heat Dissipation | V3.2: 261.02 BTU/hr (220 V/50 Hz) (with 61 W PD connected); 35.14 BTU/hr (220 V/50 Hz) (no PD connected) |
| Switching Capacity | 20 Gbps |
| Bandwidth/Backplane | 20 Gbps |
| Packet Forwarding Rate | 14.88 Mpps |
| MAC Address Table | 8K |
| Packet Buffer Memory | 4.1 Mbit |
| Jumbo Frame | 9 KB |
| Quality of Service | 802.1p CoS/DSCP priority 8 priority queues Priority Schedule Mode SP (Strict Priority) WRR (Weighted Round Robin) Queue Weight Config Bandwidth Control Port/Flow based Rating Limit Smoother Performance Storm Control Multiple Control Modes(kbps/ratio) Broadcast/Multicast/Unknown-Unicast Control |
| VLAN | VLAN Group Max. 4K VLAN Groups 802.1Q tag VLAN MAC VLAN: 12 Entries Protocol VLAN GVRP Voice VLAN |
| Access Control List | Support up to 230 entries Time-Range Time Slice Week Time-Range Absolute Time-Range Holiday Time-based ACL MAC ACL Source MAC Destination MAC VLAN ID User Priority Ether Type IP ACL Source IP Destination IP IP Protocol TCP Flag TCP/UDP Source Port TCP/UDP Destination Port DSCP/IP TOS IPv6 ACL Combined ACL Rule Operation Permit/Deny Policy Action Mirror Rate Limit Redirect QoS Remark ACL Rules Binding Port Binding VLAN Binding Actions for flows Mirror (to supported interface) Redirect (to supported interface) Rate Limit QoS Remark |
| Security | AAA 802.1X Port based authentication MAC (Host) based authentication Authentication Method includes PAP/EAP-MD5 MAB Guest VLAN Support Radius authentication and accountability IP/IPv6-MAC Binding 512 Binding Entries DHCP Snooping DHCPv6 Snooping ARP Inspection ND Detection IP Source Guard 253 Entries Source IP+Source MAC IPv6 Source Guard 183 Entries Source IPv6 Address+Source MAC DoS Defend Static/Dynamic/Permanent Port Security Up to 64 MAC addresses per port Broadcast/Multicast/Unicast Storm Control kbps/ratio control mode Port Isolation Secure web management through HTTPS with Lv3/TLS 1.2 Secure Command Line Interface (CLI) management with SSHv1/SSHv2 IP/Port/MAC based access control |
| IPv6 | IPv6 Static Routing and ACL IPv6 Dual IPv4/IPv6 IPv6 Interface Multicast Listener Discovery (MLD) Snooping IPv6 neighbor discovery (ND) Path maximum transmission unit (MTU) discovery Internet Control Message Protocol (ICMP) version 6 TCPv6/UDPv6 IPv6 applications DHCPv6 Client Ping6 Tracert6 Telnet(v6) IPv6 SNMP IPv6 SSH IPv6 SSL Http/Https IPv6 TFTP |
| MIBs | MIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9) |
| Omada App | Yes |
| Centralized Management | Omada Hardware Controller (OC300) Omada Hardware Controller (OC200) Omada Software Controller |
| Cloud Access | Yes (Through OC300, OC200, or Omada Software Controller) |
| Zero-Touch Provisioning | Yes. Requiring the use of Omada Cloud-Based Controller (Supported by TL-SG2210P v3.2, v5 and above, while is not supported by TL-SG2210P v4) |
| Certification | CE, FCC, RoHS |
| Package Contents | TL-SG2210P Power Adapter Installation Guide Rubber Feet |
| System Requirements | Microsoft Windows 98SE, NT, 2000, XP, Vista or Windows 7/8, MAC OS, NetWare, UNIX or Linux. |
-
Vendor: j5create
j5create JVAW60N | Wireless display adapter | USB-C | White / Orange
Regular price £57.99 inc VAT -
Vendor: Palit
Palit GeForce RTX 5060 Infinity 2 OC V1 | Graphics card | 8GB GDDR7 | 28Gbps
Regular price £455.99 inc VAT -
Vendor: AMD
AMD Ryzen 7 7700 | Processor | 8 cores 16 threads
Regular price £287.99 inc VAT -
Vendor: Corsair
CORSAIR RM1000e | ATX power supply | 1000W Platinum fully modular | White UK
Regular price £146.99 inc VAT
-
FAST SHIPPING
NEXT DAY DPD
-
ORDER CUT OFF TIME 5PM
FOR NEXT DAY SHIPPING
-
EASY RETURNS
WE KNOW THINGS CAN GO WRONG
-
SECURE PAYMENTS
POWERED BY STRIPE