The TP-Link JetStream TL-SG3428XMP is a managed network switch for businesses, campuses and other networks that need to connect many wired devices. Its 24 Gigabit PoE+ ports suit deployments with access points, IP cameras and IP phones, while the four 10GE SFP+ slots provide high-speed uplinks to servers or other switches.

TP-Link’s JetStream L2+ managed switches provide high performance, powerful L2 and L2+ features like static routing, enterprise-level QoS, advanced security strategies and a bundle of ISP features. The 10-gigabit ports ensure high-speed data transfer, and their backward compatility with gigabit products reserves room for network upgrades, therefore guarantees stable and long-term usability. The IP-MAC-Port Binding (IMPB) and Access Control List (ACL) functions protect against broadcast storm, ARP and Denial-of-Service (DoS) attacks, etc. Quality of Service (QoS, L2 to L4) provides enhanced traffic management capabilities to move your data smoother and faster. The OAM function helps facilitate network management. Moreover, the easy-to-use web management interfaces, along with CLI, SNMP and Dual Image mean faster setup and configuration with less downtime. TP-Link JetStream L2+ 10-gigabit managed switches provide a reliable, secure solution for enterprise, campus and ISP networks.

L2 and L2+ Features

  • Link Aggregation
  • static link aggregation
  • 802.3ad LACP
  • Up to 8 aggregation groups, containing 8 ports per group
  • Spanning Tree Protocol
  • 802.1d STP
  • 802.1w RSTP
  • 802.1s MSTP
  • STP Security: TC Protect, BPDU Filter, Root Protect
  • Loopback Detection
  • Port based
  • VLAN based
  • Flow Control
  • 802.3x Flow Control
  • HOL Blocking Prevention
  • Mirroring
  • Port Mirroring
  • CPU Mirroring
  • One-to-One
  • Many-to-One
  • Tx/Rx/Both

L3 Features

  • 16 IPv4/IPv6 Interfaces
  • Static Routing
  • 48 static routes
  • Static ARP
  • 128 Static Entries
  • Proxy ARP
  • Gratuitous ARP
  • DHCP Server
  • DHCP Relay
  • DHCP Interface Relay
  • DHCP VLAN Relay
  • DHCP L2 Relay

Advanced Features

  • Support Omada Hardware Controller (OC200/OC300), Software Controller, Cloud-Based Controller
  • Automatic Device Discovery
  • Batch Configuration
  • Batch Firmware Upgrading
  • Intelligent Network Monitoring
  • Abnormal Event Warnings
  • Unified Configuration
  • Reboot Schedule
  • ZTP (Zero-Touch Provisioning)**

Management Features

  • Web-based GUI
  • Command Line Interface (CLI) through the console port, telnet
  • SNMP v1/v2c/v3
  • Trap/Inform
  • RMON (1,2,3,9 groups)
  • SDM Template
  • DHCP/BOOTP Client
  • 802.1ab LLDP/LLDP-MED
  • DHCP AutoInstall
  • Dual Image, Dual Configuration
  • CPU Monitoring
  • Cable Diagnostics
  • EEE
  • Password Recovery
  • SNTP
  • System Log

Specification

Specification Detail
Software Defined Networking (SDN) with Cloud Access Omada Software Defined Networking (SDN) platform integrates network devices, including access points, switches and gateways, providing 100% centralized cloud management. Omada creates a highly scalable network——all controlled from a single interface. Seamless wireless and wired connections are provided, ideal for use in hospitality, education, retail, offices, and more.
Interface 24 x 10/100/1000 Mbps RJ45 Ports
4 x 10G SFP+ Slots
1 x RJ45 Console Port
1 x Micro-USB Console Port
Fan Quantity 2
Power Supply 100-240 V AC -50/60 Hz
PoE+ Ports(RJ45) Standard: 802.3at/af compliant
PoE+ Ports: 24 Ports, up to 30 W per port
Power Budget: 384 W
Dimensions ( W x D x H ) 17.3 x 13.0 x 1.7 in (440 x 330 x 44 mm)
Mounting Rack Mountable
Max Power Consumption 34.4 W (110V/60Hz) ( no PD device connected)
465.8 W (110V/60Hz) ( with 384 W PD device connected)
Max Heat Dissipation 117.38 BTU/h (110 V/60 Hz) (no PD device connected)
1589.31 BTU/h (110 V/60 Hz) (with 384 W PD device connected)
Switching Capacity 128 Gbps
Packet Forwarding Rate 95.23 Mpps
MAC Address Table 16 K
Packet Buffer Memory 12 Mbit
Jumbo Frame 9 KB
Quality of Service 8 priority queues
802.1p CoS/DSCP priority
Queue scheduling
SP (Strict Priority)
WRR (Weighted Round Robin)
SP+WRR
Bandwidth Control
Port/Flow based Rating Limiting
Smoother Performance
Action for Flows
Mirror (to supported interface)
Redirect (to supported interface)
Rate Limit
QoS Remark
L2 Multicast IGMP Snooping
IGMP v1/v2/v3 Snooping
Fast Leave
IGMP Snooping Querier
IGMP Authentication
IGMP Authentication
MLD Snooping
MLD v1/v2 Snooping
Fast Leave
MLD Snooping Querier
Static Group Config
Limited IP Multicast
MVR
Multicast Filtering: 256 profiles and 16 entries per profile
VLAN VLAN Group
Max 4K VLAN Groups
802.1Q Tagged VLAN
MAC VLAN: 7 Entries
Protocol VLAN: Protocol Template 16, Protocol VLAN 16
Private VLAN
GVRP
VLAN VPN (QinQ)
Port-Based QinQ
Selective QinQ
Voice VLAN
Access Control List Time-based ACL
MAC ACL
Source MAC
Destination MAC
VLAN ID
User Priority
Ether Type
IP ACL
Source IP
Destination IP
Fragment
IP Protocol
TCP Flag
TCP/UDP Port
DSCP/IP TOS
User Priority
Combined ACL
Packet Content ACL
IPv6 ACL
Policy
Mirroring
Redirect
Rate Limit
QoS Remark
ACL apply to Port/VLAN
Security IP-MAC-Port Binding
512 Entries
DHCP Snooping
ARP Inspection
IPv4 Source Guard: 100 Entries
IPv6-MAC-Port Binding
512 Entries
DHCPv6 Snooping
ND Detection
IPv6 Source Guard: 100 Entries
DoS Defend
Static/Dynamic Port Security
Up to 64 MAC addresses per port
Broadcast/Multicast/Unicast Storm Control
kbps/ratio control mode
802.1X
Port base authentication
Mac base authentication
VLAN Assignment
MAB
Guest VLAN
Support Radius authentication andaccountability
AAA (including TACACS+)
Port Isolation
Secure web management through HTTPS with SSLv3/TLS 1.2
Secure Command Line Interface (CLI) management with SSHv1/SSHv2
IP/Port/MAC based access control
IPv6 IPv6 Dual IPv4/IPv6
Multicast Listener Discovery (MLD) Snooping
IPv6 ACL
IPv6 Interface
Static IPv6 Routing
IPv6 neighbor discovery (ND)
Path maximum transmission unit (MTU) discovery
Internet Control Message Protocol (ICMP) version 6
TCPv6/UDPv6
IPv6 applications
DHCPv6 Client
Ping6
Tracert6
Telnet (v6)
IPv6 SNMP
IPv6 SSH
IPv6 SSL
Http/Https
IPv6 TFTP
Management Web-based GUI
Command Line Interface (CLI) through the console port, telnet
SNMP v1/v2c/v3
Trap/Inform
RMON (1,2,3,9 groups)
SDM Template
DHCP/BOOTP Client
802.1ab LLDP/LLDP-MED
DHCP AutoInstall
Dual Image, Dual Configuration
CPU Monitoring
Cable Diagnostics
EEE
Password Recovery
SNTP
System Log
MIBs MIB II (RFC1213)
Interface MIB (RFC2233)
Ethernet Interface MIB (RFC1643)
Bridge MIB (RFC1493)
P/Q-Bridge MIB (RFC2674)
RMON MIB (RFC2819)
RMON2 MIB (RFC2021)
Radius Accounting Client MIB (RFC2620)
Radius Authentication Client MIB (RFC2618)
Remote Ping, Traceroute MIB (RFC2925)
Support TP-Link private MIB
Omada App Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller.
Centralized Management Omada Cloud-Based Controller
Omada Hardware Controller (OC300)
Omada Hardware Controller (OC200)
Omada Software Controller
Cloud Access Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller.
Zero-Touch ProvisioningYes. Requiring the use of Omada Cloud-Based Controller.
Certification CE, FCC, RoHS
Package Contents TL-SG3428XMP Switch
Power Cord
Quick Installation Guide
Rackmount Kit
Rubber Feet
System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux.
Environment Operating Temperature: 0–45 (32–113);
Storage Temperature: -40–70 (-40–158)
Operating Humidity: 10–90% RH non-condensing
Storage Humidity: 5–90% RH non-condensing
  • FAST SHIPPING

    NEXT DAY DPD

  • ORDER CUT OFF TIME 5PM

    FOR NEXT DAY SHIPPING

  • EASY RETURNS

    WE KNOW THINGS CAN GO WRONG

  • SECURE PAYMENTS

    POWERED BY STRIPE