You need to choose options for product.
-
files/nptpl-sg2218p-hg.jpg
-
files/SG2218P_UN_2.20_overview_02_large_20260407014053y.jpg
-
files/SG2218P_UN_2.20_overview_03_large_20260407014106d.jpg
-
files/SG2218P_UN_2.20_overview_04_large_20260407014118o.jpg
-
files/SG2218P_UN_2.20_overview_05_large_20260407074010u.jpg
-
files/03-sdn.png
- Regular price
- £241.99 inc VAT
- Regular price
- £241.99 inc VAT
Couldn't load pickup availability
The TP-Link Omada SG2218P is a managed Gigabit switch for small and medium-sized business networks. It suits offices, shops and other sites connecting wired devices such as access points, IP cameras, phones and computers, with PoE+ power available on 16 ports.
Features
- 16x Gigabit 802.3af/at PoE+ ports and 2x Gigabit SFP Slots
- 150 W total PoE budget with up to 30 W PoE output per port*
- Centralized cloud management via the web or the Omada app†
- Standalone management via web, CLI, SNMP, and RMON
- Static Routing helps route internal traffic for higher efficiency
- VLAN, ACL, QoS, and IGMP Snooping
- Fanless design for silent operation
- Durable metal casing and rackmountable design
HARDWARE FEATURES
- Interface
- 16x 10/100/1000 Mbps PoE+ RJ45 Ports (Auto Negotiation/Auto MDI/MDIX)
- 2x Gigabit SFP Slots
- Fan Quantity -Fanless Design
- Physical Security Lockv
- Power Supply100-240V AC, 50/60Hz
- PoE Ports (RJ45)
- Standard: 802.3at/af compliant
- PoE+ Ports: 16 Ports (up to 30 W PoE Output per Port)
- PoE Power Budget: 150 W*
- Dimensions ( W x D x H )17.3x7.1x1.7 in (440x180x44 mm)
- MountingRack Mountable
L2 and L2+ Features
- 32 IP Interfaces: Support IPv4/IPv6 Interface
- Static Routing: 32 IPv4/IPv6 Static Routes
- DHCP Server
- DHCP Relay
- - DHCP Interface Relay
- - DHCP VLAN Relay
- DHCP L2 Relay
- Static ARP
- Proxy ARP
- Gratuitous ARP
- Link Aggregation
- Spanning Tree Protocol
- Loopback Detection
- 802.3x Flow Control
- Mirroring
- Device Link Detect Protocol (DLDP)
- 802.1ab LLDP/ LLDP-MED
Advanced Features
- Automatic Device Discovery
- Batch Configuration
- Batch Firmware Upgrading
- Intelligent Network Monitoring
- Abnormal Event Warnings
- Unified Configuration
- Reboot Schedule
Management Features
- Web-based GUI
- Command Line Interface (CLI) through telnet
- SNMPv1/v2c/v3
- SNMP Trap/Inform
- RMON (1,2,3,9 groups)
- SDM Template
- DHCP/BOOTP Client
- Dual Image, Dual Configuration
- CPU Monitoring
- Cable Diagnostics
- EEE
- SNTP
- System Log
Specification
| Specification | Detail |
|---|---|
| Software Defined Networking (SDN) with Cloud Access | Remotely manage your access points, switches, and gateways across multiple sites all from a single interface. |
| PERFORMANCE | Switching Capacity36 Gbps Packet Forwarding Rate26.78 Mpps MAC Address Table8K Packet Buffer Memory4.1 Mbit Jumbo Frame9 KB |
| Quality of Service | 802.1p CoS/DSCP priority 8 priority queues Priority Schedule Mode - SP (Strict Priority) - WRR (Weighted Round Robin) Queue Weight Config Bandwidth Control - Port/Flow based Rating Limit Smoother Performance Storm Control - Multiple Control Modes(kbps/ratio) - Broadcast/Multicast/Unknown-Unicast Control |
| L2 Multicast | 511 IPv4, IPv6 shared multicast groups IGMP Snooping Multicast VLAN Registration (MVR) Multicast Filtering Limited IP Multicast (256 profiles and 16 entries per profile) |
| VLAN | VLAN Group - Max. 4K VLAN Groups 802.1Q tag VLAN MAC VLAN: 12 Entries Protocol VLAN GVRP Voice VLAN |
| Access Control List | Support up to 230 entries Time-based ACL MAC ACL IP ACL IPv6 ACL Combined ACL Rule Operation: Permit/Deny Policy Action - Mirroring - Redirect - Rate Limit - QoS Remark ACL Rules Binding - Port Binding - VLAN Binding |
| Security | IP-MAC-Port Binding AAA 802.1X - Port-based authentication - MAC (Host) based authentication - Authentication Method includes PAP/EAP-MD5 - MAB - Guest VLAN - Support Radius authentication and accountability IP/IPv6-MAC Binding - 512 Binding Entries - DHCP Snooping - DHCPv6 Snooping - ARP Inspection - ND Detection IP Source Guard - 253 Entries - Source IP+Source MAC IPv6 Source Guard - 183 Entries - Source IPv6 Address+Source MAC DoS Defend Static/Dynamic/Permanent Port Security: Up to 64 MAC addresses per port Broadcast/Multicast/Unicast Storm Control: kbps/ratio control mode Port Isolation Secure web management through HTTPS with SSLv3/TLS 1.2 Secure Command Line Interface (CLI) management with SSHv1/SSHv2 IP/Port/MAC-based access control |
| IPv6 | IPv6 Static Routing and ACL IPv6 Dual IPv4/IPv6 IPv6 Interface Multicast Listener Discovery (MLD) Snooping IPv6 neighbor discovery (ND) Path maximum transmission unit (MTU) discovery Internet Control Message Protocol (ICMP) version 6 TCPv6/UDPv6 IPv6 applications: DHCPv6 Client, Ping6, Tracert6, Telnet(v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, Http/Https, IPv6 TFTP |
| MIBs | MIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9) |
| Omada App | Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller. |
| Centralized Management | Omada Cloud-Based Controller Omada Hardware Controller Omada Software Controller |
| Cloud Access | Yes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller. |
| Zero-Touch Provisioning | Yes. Requiring the use of Omada Cloud-Based Controller |
| Certification | CE, FCC, RoHS |
| Package Content | SG2218P Power Cord Installation Guide Rackmount Kit Rubber Feet |
| System Requirements | Microsoft Windows XP, Vista or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux. |
| Environment | Operating Temperature: 0–45 C (32–113 F); Storage Temperature: -40–70 C (-40–158 F) Operating Humidity: 10–90% RH non-condensing Storage Humidity: 5–90% RH non-condensing |
-
Vendor: j5create
j5create JVAW60N | Wireless display adapter | USB-C | White / Orange
Regular price £57.99 inc VAT -
Vendor: Palit
Palit GeForce RTX 5060 Infinity 2 OC V1 | Graphics card | 8GB GDDR7 | 28Gbps
Regular price £455.99 inc VAT -
Vendor: AMD
AMD Ryzen 7 7700 | Processor | 8 cores 16 threads
Regular price £287.99 inc VAT -
Vendor: Corsair
CORSAIR RM1000e | ATX power supply | 1000W Platinum fully modular | White UK
Regular price £146.99 inc VAT
-
FAST SHIPPING
NEXT DAY DPD
-
ORDER CUT OFF TIME 5PM
FOR NEXT DAY SHIPPING
-
EASY RETURNS
WE KNOW THINGS CAN GO WRONG
-
SECURE PAYMENTS
POWERED BY STRIPE