{"product_id":"tp-link-omada-sg3428xpp-m2-managed-network-switch-24-port-2-5g-poe","title":"TP-Link Omada SG3428XPP-M2 | Managed network switch | 24-port 2.5G PoE","description":"\u003cp\u003eThe TP-Link Omada SG3428XPP-M2 is a managed network switch for businesses upgrading wired networks for Wi-Fi 7 and other multi-gigabit devices. Its 24 copper ports provide 2.5 Gbps connectivity, with a mix of PoE+ and PoE++ to power compatible access points, cameras and phones over Ethernet.\u003c\/p\u003e\u003ch3\u003eFeatures\u003c\/h3\u003e\u003cul\u003e\n\u003cli\u003e8x 2.5G PoE++ ports (up to 60 W PoE out per port)**\u003c\/li\u003e\n\u003cli\u003e16x 2.5G PoE+ ports (up to 30 W PoE out per port)\u003c\/li\u003e\n\u003cli\u003e4x 10G SFP+ slots\u003c\/li\u003e\n\u003cli\u003e500 W total PoE budget*\u003c\/li\u003e\n\u003cli\u003eCentralized cloud management via the web or the Omada app\u003c\/li\u003e\n\u003cli\u003eStandalone management via web, CLI, SNMP, and RMON\u003c\/li\u003e\n\u003cli\u003eStatic Routing helps route internal traffic for higher efficiency\u003c\/li\u003e\n\u003cli\u003eVLAN, ACL, QoS, IGMP Snooping, OAM, and DDM\u003c\/li\u003e\n\u003cli\u003eERPS supports rapid protection and recovery in a ring topology\u003c\/li\u003e\n\u003c\/ul\u003e\u003ch3\u003eSoftware Features\u003c\/h3\u003e\u003cul\u003e\n\u003cli\u003eQuality of Service\u003c\/li\u003e\n\u003cli\u003e8 priority queues\u003c\/li\u003e\n\u003cli\u003e802.1p CoS\/DSCP priority\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eQueue scheduling:\u003c\/strong\u003e SP (Strict Priority), WRR (Weighted Round Robin), SP+WRR\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eBandwidth Control:\u003c\/strong\u003e Port\/Flow-based Rating Limiting\u003c\/li\u003e\n\u003cli\u003eSmoother Performance\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eAction for Flows:\u003c\/strong\u003e QoS remark (802.1P Remark, DSCP Remark)\u003c\/li\u003e\n\u003c\/ul\u003e\u003ch3\u003eL2 and L2+ Features\u003c\/h3\u003e\u003cul\u003e\n\u003cli\u003e\n\u003cstrong\u003e32 IP Interfaces:\u003c\/strong\u003e Support IPv4\/IPv6 Interface\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eStatic Routing:\u003c\/strong\u003e 48 IPv4\/IPv6 Static Routes\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eStatic ARP:\u003c\/strong\u003e 128 static entries\u003c\/li\u003e\n\u003cli\u003e512 ARP Entries\u003c\/li\u003e\n\u003cli\u003eProxy ARP\u003c\/li\u003e\n\u003cli\u003eGratuitous ARP\u003c\/li\u003e\n\u003cli\u003eDHCP Server\u003c\/li\u003e\n\u003cli\u003e\n\u003cstrong\u003eDHCP Relay:\u003c\/strong\u003e DHCP Interface Relay, DHCP VLAN Relay\u003c\/li\u003e\n\u003cli\u003eDHCP L2 Relay\u003c\/li\u003e\n\u003cli\u003eLink Aggregation\u003c\/li\u003e\n\u003cli\u003eSpanning Tree Protocol\u003c\/li\u003e\n\u003cli\u003eLoopback Detection\u003c\/li\u003e\n\u003cli\u003e802.3x Flow Control\u003c\/li\u003e\n\u003cli\u003eMirroring\u003c\/li\u003e\n\u003c\/ul\u003e\u003ch3\u003eISP Features\u003c\/h3\u003e\u003cul\u003e\n\u003cli\u003eL2PT (Layer 2 Protocol Tunneling)\u003c\/li\u003e\n\u003cli\u003eDevice Link Detect Protocol (DLDP)\u003c\/li\u003e\n\u003cli\u003ePPPoE ID Insertion\u003c\/li\u003e\n\u003cli\u003eERPS\u003c\/li\u003e\n\u003cli\u003e802.3ah Ethernet Link OAM\u003c\/li\u003e\n\u003cli\u003eDDM\u003c\/li\u003e\n\u003c\/ul\u003e\u003ch3\u003eSpecification\u003c\/h3\u003e\u003ctable\u003e\n\u003ctr\u003e\n\u003cth\u003eSpecification\u003c\/th\u003e\n\u003cth\u003eDetail\u003c\/th\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eInterface\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003e24x 2.5 Gbps RJ45 Ports (8x PoE++, 16x PoE+)\u003cbr\u003e4x 10G SFP+ Slots\u003cbr\u003e1x RJ45 Console Port\u003cbr\u003e1x Micro-USB Console Port\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eFan Quantity\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003e3\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003ePhysical Security Lock\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eYes\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003ePower Supply\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003e100-240 V AC~50\/60 Hz\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003ePoE Ports (RJ45)\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eStandard: 802.3bt\/at\/af compliant\u003cbr\u003ePoE++ Ports (802.3bt\/at\/af PoE): 8 Ports, up to 60 W per port\u003cbr\u003ePoE+ Ports (802.3at\/af PoE): 16 Ports, up to 30 W per port\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003ePower Budget\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003e500 W\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eDimensions ( W x D x H )\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003e17.3x13.0x1.7 in (440x330x44 mm)\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eMounting\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eRack Mountable\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eMax. Power Consumption\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003e629.1 W (110V\/60Hz)\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eMax. Heat Dissipation\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003e2153.45 BTU\/h (110 V\/60 Hz)\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003ePerformance\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eSwitching Capacity - 200 Gbps\u003cbr\u003ePacket Forwarding Rate - 148.80 Mpps\u003cbr\u003eMAC Address Table - 32 K\u003cbr\u003ePacket Buffer Memory - 16 Mbit\u003cbr\u003eJumbo Frame - 9 KB\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eL2 Multicast\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eSupports 511 (IPv4, IPv6) IGMP groups\u003cbr\u003eIGMP Snooping\u003cbr\u003eIGMP Authentication\u003cbr\u003eMulticast VLAN Registration (MVR)\u003cbr\u003eMLD Snooping\u003cbr\u003eMulticast Filtering: 256 profiles and 16 entries per profile\u003cbr\u003eAdvanced Features\u003cbr\u003eAutomatic Device Discovery\u003cbr\u003eBatch Configuration\u003cbr\u003eBatch Firmware Upgrading\u003cbr\u003eIntelligent Network Monitoring\u003cbr\u003eAbnormal Event Warnings\u003cbr\u003eUnified Configuration\u003cbr\u003eReboot Schedule\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eVLAN\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eVLAN Group: Max 4K VLAN Groups\u003cbr\u003e802.1q Tagged VLAN\u003cbr\u003eMAC VLAN: 256 Entries\u003cbr\u003eProtocol VLAN: Protocol Template 16, Protocol VLAN 16\u003cbr\u003ePrivate VLAN\u003cbr\u003eGVRP\u003cbr\u003eVLAN VPN: VLAN Mapping, VLAN Replace\u003cbr\u003eVoice VLAN\u003cbr\u003eAccess Control List\u003cbr\u003eTime-based ACL\u003cbr\u003eMAC ACL: Source MAC, Destination MAC, VLAN ID, User Priority, Ether Type\u003cbr\u003eIP ACL: Source IP, Destination IP, Fragment, IP Protocol, TCP Flag, TCP\/UDP Port, DSCP\/IP TOS\u003cbr\u003eCombined ACL\u003cbr\u003ePacket Content ACL\u003cbr\u003eIPv6 ACL\u003cbr\u003ePolicy: Mirroring, Redirect, Rate Limit, QoS Remark\u003cbr\u003eACL applies to Port\/VLAN\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eSecurity\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eIP-MAC-Port Binding\u003cbr\u003e512 Entries\u003cbr\u003eDHCP Snooping\u003cbr\u003eARP Inspection\u003cbr\u003eIPv4 Source Guard: 100 Entries\u003cbr\u003eIPv6-MAC-Port Binding\u003cbr\u003e512 Entries\u003cbr\u003eDHCPv6 Snooping\u003cbr\u003eND Detection\u003cbr\u003eND Snooping\u003cbr\u003eIPv6 Source Guard: 100 Entries\u003cbr\u003eDoS Defend\u003cbr\u003eDHCP Filter\u003cbr\u003eStatic\/Dynamic Port Security: Up to 64 MAC addresses per port\u003cbr\u003eBroadcast\/Multicast\/Unicast Storm Control: kbps\/ratio\/pps control mode\u003cbr\u003e802.1X\u003cbr\u003ePort-based authentication\u003cbr\u003eMac-base authentication\u003cbr\u003eVLAN Assignment\u003cbr\u003eMAB\u003cbr\u003eGuest VLAN\u003cbr\u003eRadius authentication and accountability support\u003cbr\u003eAAA (including TACACS+)\u003cbr\u003ePort Isolation\u003cbr\u003eSecure web management through HTTPS with SSLv3\/TLS 1.2\u003cbr\u003eSecure Command Line Interface (CLI) management with SSHv1\/SSHv2\u003cbr\u003eIP\/Port\/MAC-based access control\u003cbr\u003eIPv6\u003cbr\u003eIPv6 Dual IPv4\/IPv6\u003cbr\u003eMulticast Listener Discovery (MLD) Snooping\u003cbr\u003eIPv6 ACL\u003cbr\u003eIPv6 Interface\u003cbr\u003eStatic IPv6 Routing\u003cbr\u003eIPv6 neighbor discovery (ND)\u003cbr\u003ePath maximum transmission unit (MTU) discovery\u003cbr\u003eInternet Control Message Protocol (ICMP) version 6\u003cbr\u003eTCPv6\/UDPv6\u003cbr\u003eIPv6 applications: DHCPv6 Client, Ping6, Tracert6, Telnet (v6), IPv6 SNMP, IPv6 SSH, IPv6 SSL, Http\/Https, IPv6 TFTP\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eMIBs\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eMIB II (RFC1213)\u003cbr\u003eInterface MIB (RFC2233)\u003cbr\u003eEthernet Interface MIB (RFC1643)\u003cbr\u003eBridge MIB (RFC1493)\u003cbr\u003eP\/Q-Bridge MIB (RFC2674)\u003cbr\u003eRMON MIB (RFC2819)\u003cbr\u003eRMON2 MIB (RFC2021)\u003cbr\u003eRadius Accounting Client MIB (RFC2620)\u003cbr\u003eRadius Authentication Client MIB (RFC2618)\u003cbr\u003eRemote Ping, Traceroute MIB (RFC2925)\u003cbr\u003eSupport TP-Link private MIB\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eOmada App\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eYes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eCentralized Management\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eOmada Cloud-Based Controller\u003cbr\u003eOmada Hardware Controller\u003cbr\u003eOmada Software Controller\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eCloud Access\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eYes. Requiring the use of Omada Hardware Controller, Omada Cloud-Based Controller, or Omada Software Controller.\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eZero-Touch Provisioning\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eYes. Requiring the use of Omada Cloud-Based Controller.\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eWeb-based GUI\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eCommand Line Interface (CLI) through the console port, telnet\u003cbr\u003eSNMP v1\/v2c\/v3: Trap\/Inform, RMON (1,2,3,9 groups)\u003cbr\u003eSDM Template\u003cbr\u003eDHCP\/BOOTP Client\u003cbr\u003e802.1ab LLDP\/LLDP-MED\u003cbr\u003eDHCP AutoInstall\u003cbr\u003eDual Image, Dual Configuration\u003cbr\u003eCPU Monitoring\u003cbr\u003eCable Diagnostics\u003cbr\u003eEEE\u003cbr\u003ePassword Recovery\u003cbr\u003eSNTP\u003cbr\u003eSystem Log\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eCertification\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eCE, FCC, RoHS\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003ePackage Content\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eSG3428XPP-M2 Switch\u003cbr\u003ePower Cord\u003cbr\u003eQuick Installation Guide\u003cbr\u003eRackmount Kit\u003cbr\u003eRubber Feet\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eSystem Requirements\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eMicrosoft Windows 98SE, NT, 2000, XP, Vista or Windows 7\/8\/10\/11, MAC OS, NetWare, UNIX or Linux.\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003ctr\u003e\n\u003ctd\u003e\u003cstrong\u003eEnvironment\u003c\/strong\u003e\u003c\/td\u003e\n\u003ctd\u003eOperating Temperature: 0–40C (32–104 F);\u003cbr\u003eStorage Temperature: -40–70 C(-40–158 F)\u003cbr\u003eOperating Humidity: 10–90% RH non-condensing\u003cbr\u003eStorage Humidity: 5–90% RH non-condensing\u003c\/td\u003e\n\u003c\/tr\u003e\n\u003c\/table\u003e","brand":"TP-Link","offers":[{"title":"Default Title","offer_id":54398193402203,"sku":"SG3428XPP-M2","price":640.99,"currency_code":"GBP","in_stock":true}],"thumbnail_url":"\/\/cdn.shopify.com\/s\/files\/1\/0894\/4120\/6619\/files\/nptpl-sg428xppm2-hg.jpg?v=1792187674","url":"https:\/\/strixly.co.uk\/products\/tp-link-omada-sg3428xpp-m2-managed-network-switch-24-port-2-5g-poe","provider":"STRIXLY - DESKTOP PCs, GAMING PCs, LAPTOPS \u0026 MORE","version":"1.0","type":"link"}